部落格與IE8以下的IE版本無法兼容

【我有問題】... 剛幫部落格改版完成,卻發現與IE8以下的IE版本無法兼容。請問我應該改寫程式碼或者另選版型嗎?


Mark X: 奇怪? 我看到的卻是和IE7相容.
<head>底下加上試看.
<meta content="IE=EmulateIE7" http-equiv="X-UA-Compatible"/>

Almighty Demiurge: 痞客公告將不支援微軟瀏覽器第八版以下的版本,或許你可以直接寫個公告比照辦理。 XD

Wayne Fu: 我也是很明白地在導覽列直接公告「IE8請升級」

Ad Fan (廣告小妹): 這個主意不錯 :D(感恩)。Pixnet越來越跩了~ 我欣賞!

◎ 使用 Google 帳號者,勾選「通知我」可收到後續回覆的 mail!
◎ 沒使用 Google 帳號者,發言身份可選「名稱/網址」,來輸入暱稱
◎ 詢問 CSS 、非官方範本問題、或貴站為商業網站 ,請參考「本站諮詢頁面」→「1. 諮詢服務」
◎ 若留言要輸入語法,"<"、">"這兩個符號請用其他符號代替,否則語法會消失!
◎ 若發現留言不見了,通常是因為"複製貼上"的內容常被系統判定為垃圾留言,請不用擔心,我會定期將留言恢復。